L2 Armageddon Forum

Forum for L2 Armageddon Server
 
ÍndiceÍndice  CalendarioCalendario  FAQFAQ  BuscarBuscar  RegistrarseRegistrarse  MiembrosMiembros  Grupos de UsuariosGrupos de Usuarios  ConectarseConectarse  

Comparte | 
 

 Problema

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
Now
Usuario
Usuario


Cantidad de envíos : 329
Edad : 27
Barra de respeto :
Reputación : 0
Puntos : -20
Fecha de inscripción : 08/05/2008

MensajeTema: Problema   Dom Ago 31, 2008 8:44 pm

Tengo un problema, inicio la cuenta normal del lineage 2, pero cuando voy a iniciar la 2 cuenta de lineage 2 , m sale un update del gameguard, i se m borra el archivo de hosts, i tngo k volver a pegarlo, alguien sabe porque me pasa?. Sk no puedo logear 2 cuentas ni patras :S . K asko , ayuda plis XD
Volver arriba Ir abajo
Ver perfil de usuario
KaMeTa
Usuario
Usuario


Cantidad de envíos : 99
Edad : 26
Reputación : 0
Puntos : 0
Fecha de inscripción : 06/08/2008

MensajeTema: Re: Problema   Dom Ago 31, 2008 9:19 pm

puede ser un fallo en el archivo hosts pero ni idea te pego aqui el mio:

# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host



127.0.0.1 localhost

78.46.37.21 l2testauthd.lineage2.com
216.107.250.194 nprotect.lineage2.com



PD: aviso q yo juego con el server adres del l2.ini cambiado i no por hosts Wink
Volver arriba Ir abajo
Ver perfil de usuario
Now
Usuario
Usuario


Cantidad de envíos : 329
Edad : 27
Barra de respeto :
Reputación : 0
Puntos : -20
Fecha de inscripción : 08/05/2008

MensajeTema: Re: Problema   Dom Ago 31, 2008 9:22 pm

InsertMats escribió:
puede ser un fallo en el archivo hosts pero ni idea te pego aqui el mio:

# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host



127.0.0.1 localhost

78.46.37.21 l2testauthd.lineage2.com
216.107.250.194 nprotect.lineage2.com



PD: aviso q yo juego con el server adres del l2.ini cambiado i no por hosts Wink

El problema esque me borra ese archivo solo :S
Volver arriba Ir abajo
Ver perfil de usuario
KaMeTa
Usuario
Usuario


Cantidad de envíos : 99
Edad : 26
Reputación : 0
Puntos : 0
Fecha de inscripción : 06/08/2008

MensajeTema: Re: Problema   Dom Ago 31, 2008 9:33 pm

borralo y pilla un archivo bloc de notas nuevo pegalo y prueba haver
Volver arriba Ir abajo
Ver perfil de usuario
Now
Usuario
Usuario


Cantidad de envíos : 329
Edad : 27
Barra de respeto :
Reputación : 0
Puntos : -20
Fecha de inscripción : 08/05/2008

MensajeTema: Re: Problema   Dom Ago 31, 2008 9:50 pm

InsertMats escribió:
borralo y pilla un archivo bloc de notas nuevo pegalo y prueba haver

No va ya lo probe.
Volver arriba Ir abajo
Ver perfil de usuario
KaMeTa
Usuario
Usuario


Cantidad de envíos : 99
Edad : 26
Reputación : 0
Puntos : 0
Fecha de inscripción : 06/08/2008

MensajeTema: Re: Problema   Dom Ago 31, 2008 9:53 pm

nose lo ultimo q se me ocurre sustituye tu GameGuard por este que acabo de subir a rapidshare:

-> http://rapidshare.com/files/141610568/GameGuard.rar.html
Volver arriba Ir abajo
Ver perfil de usuario
Pepeluiso
Usuario
Usuario


Cantidad de envíos : 626
Edad : 26
Reputación : 0
Puntos : -45
Fecha de inscripción : 23/07/2008

MensajeTema: Re: Problema   Dom Ago 31, 2008 9:54 pm

Prueba a boton derecho, propiedades y lo pones
solo lectura haber xd
Volver arriba Ir abajo
Ver perfil de usuario
Now
Usuario
Usuario


Cantidad de envíos : 329
Edad : 27
Barra de respeto :
Reputación : 0
Puntos : -20
Fecha de inscripción : 08/05/2008

MensajeTema: Re: Problema   Dom Ago 31, 2008 10:18 pm

Sk es iniciar el L2 , i se m borra el archivo hosts, y cmo hago para jugar por ini, kizas asi no m pase? :S o si? :S omfg , no puedo abrir 2 cuentas i es una mierda T_T


Ahora no m va ni con 1 , me pone a hacking tool has been discovered, y se m cierra ,omfg.... T_T
Volver arriba Ir abajo
Ver perfil de usuario
KaMeTa
Usuario
Usuario


Cantidad de envíos : 99
Edad : 26
Reputación : 0
Puntos : 0
Fecha de inscripción : 06/08/2008

MensajeTema: Re: Problema   Dom Ago 31, 2008 10:27 pm

el hackin es debido ha esto:

127.0.0.1 localhost

78.46.37.21 l2testauthd.lineage2.com
216.107.250.194 nprotect.lineage2.com

Lo que esta resaltado soluciona eso... pero claro al borrarte el hosts.. xDD por ini pues es algo mas "dificil" pero si se te borra el host te saldra el error de haking... asiq nose :S
Volver arriba Ir abajo
Ver perfil de usuario
Now
Usuario
Usuario


Cantidad de envíos : 329
Edad : 27
Barra de respeto :
Reputación : 0
Puntos : -20
Fecha de inscripción : 08/05/2008

MensajeTema: Re: Problema   Dom Ago 31, 2008 11:06 pm

Ahora eh conseguido k vaya, pegando el hosts antes de iniciar el line, pero ahora no mdeja abrir 2 cuentas = , m pone error de gameguard, es kosa del line o de windows?
Volver arriba Ir abajo
Ver perfil de usuario
Pepeluiso
Usuario
Usuario


Cantidad de envíos : 626
Edad : 26
Reputación : 0
Puntos : -45
Fecha de inscripción : 23/07/2008

MensajeTema: Re: Problema   Dom Ago 31, 2008 11:14 pm

Abre el primero, luego borras el gameguard ( aunque no creo que te deje, tu pruebas) y luego abres el segundo xd
Volver arriba Ir abajo
Ver perfil de usuario
KaMeTa
Usuario
Usuario


Cantidad de envíos : 99
Edad : 26
Reputación : 0
Puntos : 0
Fecha de inscripción : 06/08/2008

MensajeTema: Re: Problema   Dom Ago 31, 2008 11:15 pm

cierto prueba de borrar el gameguard xDD aveces funciona!
Volver arriba Ir abajo
Ver perfil de usuario
Now
Usuario
Usuario


Cantidad de envíos : 329
Edad : 27
Barra de respeto :
Reputación : 0
Puntos : -20
Fecha de inscripción : 08/05/2008

MensajeTema: Re: Problema   Dom Ago 31, 2008 11:24 pm

Pepeluiso escribió:
Abre el primero, luego borras el gameguard ( aunque no creo que te deje, tu pruebas) y luego abres el segundo xd

N me deja no
Volver arriba Ir abajo
Ver perfil de usuario
Gizmo
Gremlin
Gremlin


Cantidad de envíos : 1560
Localización : Gremlinlandia
Reputación : 0
Puntos : -4
Fecha de inscripción : 22/08/2008

MensajeTema: Re: Problema   Dom Ago 31, 2008 11:56 pm

¿has mirado este post?


Vienen varias soluciones para los errores de gameguard...

Fíjate que el host en principio es:
127.0.0.1 localhost
127.0.0.1 nprotect.lineage2.com
78.46.37.21 l2authd.lineage2.com <--- tú aquí tienes 78.46.37.21 l2testauthd.lineage2.com
Volver arriba Ir abajo
Ver perfil de usuario http://www.armageddon.es
Now
Usuario
Usuario


Cantidad de envíos : 329
Edad : 27
Barra de respeto :
Reputación : 0
Puntos : -20
Fecha de inscripción : 08/05/2008

MensajeTema: Re: Problema   Lun Sep 01, 2008 9:30 pm

Pero aver os estoy diciendo, k se m borra el hosts, no teine nada kver cn el gameguard.
Volver arriba Ir abajo
Ver perfil de usuario
Gizmo
Gremlin
Gremlin


Cantidad de envíos : 1560
Localización : Gremlinlandia
Reputación : 0
Puntos : -4
Fecha de inscripción : 22/08/2008

MensajeTema: Re: Problema   Lun Sep 01, 2008 10:01 pm

Now, espero que tu solución no se encuentre ya en ningún post-it o anuncio. Y menos en el que te copié ayer en mi respuesta (porque entonces es que o no lo has leído o no has hecho caso, y eso no está bien, no, no Razz )

Al igual que espero que alguien pueda ayudarte Laughing (yo no, sorry)
Volver arriba Ir abajo
Ver perfil de usuario http://www.armageddon.es
Now
Usuario
Usuario


Cantidad de envíos : 329
Edad : 27
Barra de respeto :
Reputación : 0
Puntos : -20
Fecha de inscripción : 08/05/2008

MensajeTema: Re: Problema   Lun Sep 01, 2008 10:48 pm

Buah,se m bora el hosts, es pegarlo en el sitio i cuando salgo i vuevlo a entrarno esta T_T, i cuando entro ingame m deja entrar pero cuando entro m sale error de hagking tool o nosek T_T
Volver arriba Ir abajo
Ver perfil de usuario
Contenido patrocinado




MensajeTema: Re: Problema   Hoy a las 7:04 pm

Volver arriba Ir abajo
 
Problema
Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.
 Temas similares
-
» Problema desplazamiento pantalla
» Problema con el cursor
» Problema: no sé cómo acceder desde el AIRIS al resto de equipos de mi red doméstica
» Problema Fpse
» Problema no carga navegador

Permisos de este foro:No puedes responder a temas en este foro.
L2 Armageddon Forum :: Soporte en español :: Ayuda y soporte-
Cambiar a: